¿Está el suyo? WhatsApp dejará de funcionar en teléfonos antiguos

Siguiendo esta línea, la ‘app’ ha decidido dejar atrás los software en modelos de teléfonos más antiguos con la finalidad de poder ofrecer actualizaciones más sustanciosas a sus usuarios.

Es por esto que ahora los usuarios de cierta gama de móviles tendrán una excusa para cambiar su dispositivo para poder seguir comunicándose con el gigante mensajero.

Entre los terminales que no se beneficiarán más de la popular aplicación están lo que funcionan bajo estas versiones de sistema operativo:

  • iOS 9 o posterior
  • Android 4.0.3 o posterior

Es decir, los terminales como iPhone 4s, iPhone 5, iPhone 5c y iPhone 5s o el Samsung Galaxy S2 ya no podrán hacer uso de la aplicación.

Para poder determinar si su sistema operativo está por debajo del requerido es necesario ir a Configuración y posteriormente entras en Información del teléfono.

Deja un comentario

A %d blogueros les gusta esto: